Kann die Einstellungen der Antivirensoftware nicht remote bearbeiten

Symptome

Mausklicks und Tastenanschläge funktionieren nicht im Fenster der Antivirensoftware, das auf dem Remote-Computer während einer Remote-Sitzung im Vollzugriff Modus geöffnet ist.


Ursache

Viele beliebte Antivirensoftware-Pakete verwenden ein Selbstschutzsystem. Dieses System verhindert, dass die Einstellungen der Antivirensoftware remote manipuliert werden. Beachten Sie, dass verschiedene Antivirenprogramme diese Funktion unterschiedlich benennen können.


Lösung

Sie können den Selbstschutz ausschalten, indem Sie direkt auf die Einstellungen der Antivirensoftware auf dem Remote-Computer zugreifen.

Im Beispiel von Kaspersky Internet Security heißt die Funktion „Selbstschutz“ und ist unter EinstellungenErweiterte Einstellungen zu finden. Wenn Sie ein anderes Antivirensoftware-Paket verwenden, konsultieren Sie die Dokumentation nach einer Funktion mit den Namen „Selbstschutz“, „Selbstverteidigung“ usw.

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