Impossibile modificare le impostazioni del software antivirus da remoto

Sintomi

I clic del mouse e i tasti non funzionano nella finestra del software antivirus aperta sul computer remoto durante una sessione remota in modalità Controllo Totale.


Causa

Molti pacchetti di software antivirus popolari utilizzano un sistema di auto-protezione. Questo sistema impedisce che le impostazioni del software antivirus vengano manipolate da remoto. Si noti che diversi programmi antivirus possono chiamare questa funzione in modi diversi.


Soluzione

Puoi disattivare l'auto-protezione accedendo direttamente alle impostazioni del software antivirus sul computer remoto.

Ad esempio, in Kaspersky Internet Security la funzione si chiama "Auto-Difesa" ed è disponibile sotto ImpostazioniImpostazioni avanzate. Se utilizzi un diverso pacchetto di software antivirus, fai riferimento alla sua documentazione per una funzione chiamata "auto-protezione", "auto-difesa", ecc.

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