Errore chiave di licenza non valida
Sintomi
Quando aggiungi la tua chiave di licenza all'Archivio chiavi di licenza ricevi il seguente avviso: Attenzione. Chiave di registrazione non valida.
Cause
Questo problema potrebbe essere causato da un file di chiave di licenza danneggiato o da un file di configurazione del Viewer danneggiato. Segui i suggerimenti qui sotto per risolvere il problema.
Risolvi il problema con un file di chiave danneggiato
- Cerca nella tua email un file di chiave di licenza (key.rlicense). Dovrebbe essere allegato all'email dell'ordine che hai ricevuto quando hai acquistato la tua licenza. Se si tratta di una chiave di licenza gratuita, può essere trovata nell'email che hai ricevuto dal generatore di chiavi di licenza gratuito sul nostro sito web.
- Se non riesci a trovare la tua chiave di licenza utilizza il modulo Recupera chiave smarrita per ricevere via email la tua chiave di licenza. Questo modulo funziona sia per le chiavi di licenza commerciali che per quelle gratuite.
- Una volta recuperato il file della tua chiave di licenza, segui la guida per Registrare Remote Utilities per registrare il tuo Viewer.
Risolvi il problema con un file di configurazione danneggiato
Se non riesci ancora a registrare il tuo Viewer, prova a ripristinare il file di configurazione del Viewer come segue:
- Chiudi completamente il Viewer (File→Esci).
- Vai alla cartella
C:\Users\[Il_tuo_nome_utente]\AppData\Roaming\Remote Utilities Files\
. Nota che la cartella AppData potrebbe essere nascosta per impostazione predefinita, nel qual caso dovrai attivare File e cartelle nascosti nelle impostazioni di Esplora file di Windows. - Cerca il file
config_4.xml
e cancellalo. - Avvia il Viewer e registralo con la tua chiave di licenza.