アンチウイルスソフトウェアの設定をリモートで編集できません
症状
リモートセッション中にリモートコンピュータのアンチウイルスソフトウェアウィンドウ内でマウスクリックやキーストロークが機能しません。フルコントロールモードでの話です。
原因
多くの人気のあるアンチウイルスソフトウェアパッケージは、自己保護システムを使用しています。このシステムは、アンチウイルスソフトウェアの設定がリモートで操作されるのを防ぎます。異なるアンチウイルスプログラムは、この機能を異なる名称で呼ぶことに注意してください。
解決策
リモートコンピュータのアンチウイルスソフトウェアの設定に直接アクセスすることで、自己保護をオフにすることができます。
例えば、Kaspersky Internet Securityでは、この機能は「自己防御」と呼ばれ、設定➝詳細設定の下にあります。他のアンチウイルスソフトウェアパッケージを使用している場合は、「自己保護」、「自己防御」などと呼ばれる機能についてそのドキュメントを参照してください。