Host アイコンがシステムトレイに表示されない
症状
Host アイコンがリモートコンピュータのシステムトレイに表示されません。
原因
考えられる原因は以下の通りです:
- Hostが実行されていません。
- Hostが正しくインストールされておらず、正常に動作していません。
- Hostのファイルがウイルス対策ソフトウェアによって隔離または破損されました。
解決策
- リモートコンピュータを再起動します。アイコンがまだ表示されない場合は、ステップ2に進みます。
- Windowsタスクバーを右クリックし、タスクマネージャーを選択し、プロセスタブをクリックします。
rfusclient.exe
とrutserv.exe
のプロセスが実行されていることを確認します。実行されていない場合は、ステップ3に進みます。 - Windowsスタートメニューに移動し、すべてのプログラム➝Remote Utilities - Hostに移動し、Hostの開始を選択します。プロセスが実行されているがアイコンがまだ表示されない場合は、ステップ4に進みます。
- ウイルス対策ソフトウェアの例外リストにHostのインストールパスを追加します。詳細については、この記事を参照してください。ウイルス対策ソフトウェアの例外にHostを追加しても効果がなかった場合は、ステップ5に進みます。
- Hostを完全にアンインストールし、その後再インストールします。インストール後、Hostコンピュータを再起動します。