無効なライセンスキーエラー
症状
ライセンスキーストレージライセンスキーストレージにライセンスキーを追加すると、次のアラートが表示されます:注意。無効な登録キー。
原因
この問題は、破損したライセンスキーファイルまたは破損したViewerの設定ファイルによって引き起こされる可能性があります。以下のアドバイスに従って、問題を解決してください。
破損したキーファイルによる問題を修正する
- ライセンスキーファイル(key.rlicense)を含むメールを検索してください。これはライセンスを購入したときに受け取った注文メールに添付されているはずです。無料のライセンスキーの場合は、当社のウェブサイトの無料ライセンスキージェネレーターから受け取ったメールに見つけることができます。
- ライセンスキーが見つからない場合は、失ったキーの回復フォームを使って、ライセンスキーをメールで受け取ることができます。このフォームは商用および無料ライセンスキーの両方に対応しています。
- ライセンスキーファイルを回復したら、Remote Utilitiesを登録するガイドに従って、Viewerを登録してください。
破損した設定ファイルによる問題を修正する
まだViewerを登録できない場合は、次の手順に従ってViewer設定ファイルをリセットしてみてください:
- Viewerを完全に終了します(ファイル→終了)。
C:\Users\[Your_username]\AppData\Roaming\Remote Utilities Files\
フォルダーに移動します。AppDataフォルダーはデフォルトで隠されている場合があるため、その場合はWindows Explorerの設定で隠しファイルとフォルダーをオンにする必要があります。config_4.xml
ファイルを見つけて削除します。- Viewerを起動し、ライセンスキーで登録します。