L’icône Host n'est pas affichée dans la barre système

Symptômes

L’icône Host n'est pas visible dans la barre système de l'ordinateur à distance.


Cause

Voici quelques causes possibles :

  • Host ne fonctionne pas.
  • Host n'a pas été installé correctement et ne fonctionne pas correctement.
  • Les fichiers Host ont été mis en quarantaine ou endommagés par un logiciel antivirus.

Solution

  1. Redémarrez l'ordinateur à distance. Si l'icône n'est toujours pas visible, passez à l'étape 2.
  2. Cliquez avec le bouton droit sur la barre des tâches Windows, sélectionnez Gestionnaire des tâches et cliquez sur l'onglet Processus. Assurez-vous que les processus rfusclient.exe et rutserv.exe sont en cours d'exécution. S'ils ne fonctionnent pas, passez à l'étape 3.
  3. Allez dans le menu Démarrer Windows, naviguez vers Tous les programmesRemote Utilities - Host et sélectionnez Démarrer Host. Si les processus sont en cours d'exécution mais que l'icône n'est toujours pas visible, passez à l'étape 4.
  4. Ajoutez le chemin d'installation de Host à la liste des exceptions de votre logiciel antivirus. Veuillez consulter cet article pour plus d'informations. Si l'ajout de Host à la liste des exceptions du logiciel antivirus n'a pas aidé, passez à l'étape 5.
  5. Désinstallez complètement Host puis réinstallez-le. Redémarrez l'ordinateur Host après l'installation.
Tags : Fonctionnalités