No se puede conectar después de actualizar a Windows 10
Síntomas
Después de actualizar la PC Host a Windows 10 desde XP, Vista o Win 7 usando Windows Update, ya no puede conectarse al Host a pesar de que está en funcionamiento en el sistema.
Causa
Este problema afecta a la versión 6.3.0.6 de Remote Utilities y versiones anteriores donde la configuración del Host solía estar ubicada en la clave del registro HKEY_LOCAL_MACHINE/SYSTEM/Remote Utilities
. La clave también contiene información sobre el código Internet-ID y la contraseña de acceso (en un formato seguro). Durante una actualización a Windows 10, Windows elimina/restablece la clave y la configuración del Host se vacía.
A partir de la versión 6.5, la configuración del Host reside en la clave HKEY_LOCAL_MACHINE/Software/Usoris
en su lugar, por lo que la configuración no se ve afectada por la actualización de Windows.
Solución 1
Actualice Remote Utilities a la última versión. Siga esta guía de actualización.
Solución 2
Utilice esta solución si desea conservar su versión actual (6.5 y anteriores).
- Descargue el script
export.cmd
en la computadora Host.Nota:
Algunos navegadores web pueden abrir inmediatamente el archivo para visualizarlo, en lugar de descargarlo en el disco. Para descargar el archivo, haga clic derecho en el enlace de descarga y seleccione Guardar enlace como... o un comando similar en su navegador web para descargar el archivo.
- Haga clic derecho en el archivo
export.cmd
y elija Ejecutar como administrador en el menú contextual de Windows. - Cuando aparezca la ventana del CMD, presione cualquier tecla para ejecutar el script. El archivo
ru_settings.reg
con la configuración del Host se guardará en el mismo directorio que el archivo del script. - Actualice a Windows 10.
- Descargue el script
import.cmd
en la computadora Host. - Haga clic derecho en el archivo
import.cmd
y elija Ejecutar como administrador en el menú contextual de Windows. - Cuando aparezca la ventana del CMD, presione cualquier tecla para ejecutar el script. El script importará la configuración del Host de nuevo al registro. Alternativamente, puede hacer doble clic en el archivo
ru_settings.reg
para importar la configuración al registro. - Reinicie el Host (haga clic derecho en el ícono del Host y seleccione Reiniciar Host) o reinicie la PC Host.