Error de clave de licencia inválida
Síntomas
Al agregar tu clave de licencia al Almacenamiento de Claves de Licencia recibes la siguiente alerta: Atención. Clave de registro inválida.
Causa
Este problema podría ser causado por un archivo de clave de licencia dañado o un archivo de configuración del Viewer dañado. Por favor, sigue los consejos a continuación para resolver el problema.
Soluciona el problema con un archivo de clave dañado
- Busca en tu correo electrónico un archivo de clave de licencia (key.rlicense). Debería estar adjunto al correo electrónico de pedido que recibiste cuando compraste tu licencia. Si es una clave de licencia gratuita, se puede encontrar en el correo electrónico que recibiste del generador de claves de licencia gratuita en nuestro sitio web.
- Si no puedes encontrar tu clave de licencia, utiliza el formulario Recuperar clave perdida para que te envíen tu clave de licencia por correo electrónico. Este formulario funciona para claves de licencia comerciales y gratuitas.
- Una vez que recuperes tu archivo de clave de licencia, sigue la guía Registrar Remote Utilities para registrar tu Viewer.
Soluciona el problema con un archivo de configuración dañado
Si aún no puedes registrar tu Viewer, intenta restablecer el archivo de configuración del Viewer de la siguiente manera:
- Sal completamente del Viewer (Archivo→Salir).
- Ve a la carpeta
C:\Users\[Tu_nombre_de_usuario]\AppData\Roaming\Remote Utilities Files\
. Ten en cuenta que la carpeta AppData puede estar oculta por defecto, en cuyo caso necesitarás activar Archivos y carpetas ocultos en la configuración del Explorador de Windows. - Localiza el archivo
config_4.xml
y elimínalo. - Ejecuta el Viewer y regístralo con tu clave de licencia.